[OntVFR] 6th gen speedo drive

Taylor, Brad brad.taylor at tc.gc.ca
Thu Jul 17 12:32:28 EDT 2014


You are correct Robyn, the 6th gen is electronic but it still uses a pickup on the countershaft sprocket that is driven with a small plastic gear. It's only a $5 part from Ron Ayres.

http://www.ronayers.com/SPEEDOMETER-C190599.aspx



Brad Taylor




-----Original Message-----
From: OntVFR [mailto:ontvfr-bounces at vfr.on.ca] On Behalf Of ontvfr-request at vfr.on.ca
Sent: Thursday, July 17, 2014 1:00 PM
To: ontvfr at vfr.on.ca
Subject: OntVFR Digest, Vol 7, Issue 7

Send OntVFR mailing list submissions to
	ontvfr at vfr.on.ca

To subscribe or unsubscribe via the World Wide Web, visit
	http://vfr.on.ca/mailman/listinfo/ontvfr_vfr.on.ca
or, via email, send a message with subject or body 'help' to
	ontvfr-request at vfr.on.ca

You can reach the person managing the list at
	ontvfr-owner at vfr.on.ca

When replying, please edit your Subject line so it is more specific than "Re: Contents of OntVFR digest..."


Today's Topics:

   1. Speed sensor ... Gen 6 (Bugra Vardal)
   2. Re: Speed sensor ... Gen 6 (Robyn B Landers)


----------------------------------------------------------------------

Message: 1
Date: Thu, 17 Jul 2014 11:32:45 -0400
From: Bugra Vardal <bugra.vardal at gmail.com>
To: "The Ontario VFR Club mailing list." <ontvfr at vfr.on.ca>
Subject: [OntVFR] Speed sensor ... Gen 6
Message-ID:
	<CAEUGJz7FJ3nCWZQ8npy-=Yis5cVSpwW8dfx+Z+LL9b4FcYtURg at mail.gmail.com>
Content-Type: text/plain; charset="utf-8"

  Hey all..
 While riding into work this morning on QEW, I noticed my speedo went from triple to single digits and eventually parked itself at 0km/h  I am assuming it is the speed sensor although I didn't have a chance to inspect it yet. Worst part is honda has that item on back order till mid September.

  Has anyone experienced anything as such.

  Btw..after speedo went, I got the FI warning light show up within 5 minutes which went away after a restart for now.

   Any ideas ?

   Cheers
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://vfr.on.ca/pipermail/ontvfr_vfr.on.ca/attachments/20140717/faa40d65/attachment-0001.html>

------------------------------

Message: 2
Date: Thu, 17 Jul 2014 11:42:20 -0400
From: "Robyn B Landers" <rblanders at uwaterloo.ca>
To: "The Ontario VFR Club mailing list." <ontvfr at vfr.on.ca>
Subject: Re: [OntVFR] Speed sensor ... Gen 6
Message-ID:
	<b26f756b79be464d2ad39afd95de0de5.squirrel at mailservices.uwaterloo.ca>
Content-Type: text/plain;charset=iso-8859-1


>  While riding into work this morning on QEW, I noticed my speedo went 
> from triple to single digits and eventually parked itself at 0km/h  I 
> am assuming it is the speed sensor although I didn't have a chance to 
> inspect it yet. Worst part is honda has that item on back order till 
> mid September.

I don't know how the speedo pick-up works in your series, but in the '90-93 (and pretty sure '94-97) there is a little white plastic gear under a cover at the countershaft sprocket area.
The slot in the gear where the speedo cable is inserted can wear to the point where the gear doesn't turn the cable anymore.
The part is pretty inexpensive, like under $10, or so it was when I had to replace mine.

But I had several days of erratic speedo readings before it conked out, not a fairly sudden failure like yours.  So maybe it's different on the newer series with electronic rather than analog instruments.


Robyn
'93 VFR "Snow White"




------------------------------

Subject: Digest Footer

_______________________________________________
OntVFR mailing list
OntVFR at vfr.on.ca
http://vfr.on.ca/mailman/listinfo/ontvfr_vfr.on.ca


------------------------------

End of OntVFR Digest, Vol 7, Issue 7
************************************




More information about the OntVFR mailing list