[OntVFR] 05 CBR600 won’t start

J Tam jordantamlists at gmail.com
Fri Nov 15 12:01:34 EST 2019


1. Frozen water pump? make sure the water has not frozen by looking inside
the rad. If you see any ice or slush, wait until Wednesday when it's all
melted.
 if the H2O is liquid,  drain all the water Now! (disconnect all hoses) and
refill with a stronger solution of antifreeze, since there will be extra
Water in the pump and jackets.  You can adjust the % solution later on.
For now, get the water out and fill with some concentration of antifreeze.
2. Fuel, electrons, kill switches? Clean the battery connections with
abrasives.  Hook up your car battery with jumper cables to insure you have
enough amps, and hopefully don't kill your little battery again.  Look
inside the tank for fuel!  Add stabilizer now.
3. Turn key to ACC and listen for fuel pump priming.  If no fuel pressure,
check fuses.  Press the start button for 0.5 seconds.  If no crank, then
make sure it's in neutral, KILL SWITCH set on RUN,  side stand switch is
not stuck, side stand down,  ziptie the clutch lever to the bar.
Press button again for 0.5 seconds.
4. Cheat. Spark?  Very briefly, touch the positve jumper to the starter
terminal to check for bad starter, relay/solenoid, or starter-clutch.
Don't clamp the jaws onto the starter bolt, you are just glancing at it
with the round outside of the jaws.  Engine should turn over.   Yank a plug
and check for spark.
  If no crank, bring bike inside overnight and try on Tuesday/Wednesday.

I'm guessing one of the kill switches.
It only needs to run for 1 minute to mix up the antifreeze.

On Thu, Nov 14, 2019 at 6:16 PM Brad Taylor <bradtaylors117 at gmail.com>
wrote:

> Check the side stand and clutch safety switches
> As well as neutral safety switch. Sounds like one isn’t happy
>
> On Thu, Nov 14, 2019 at 6:13 PM David Davidson <did at rogers.com> wrote:
>
>> Looking for some wisdom from the crowd:
>> Why would I even be starting the bike now, you might ask? Well, the
>> weather caught me before I could replace the water in the cooling system to
>> antifreeze for winter storage.  The bike is in my garage and I’ve had a
>> heater running in there to keep things from freezing.
>>
>> The bike was last running at the end of August during a track day at
>> Shannonville. Unfortunately I did have an off, but after that the bike
>> started and I was able to ride it back to the pits. That’s the last time it
>> was running. I put the battery on a tender last night  and it’s all charged
>> up. When I turn the key all the proper indicator lights are on. I do not
>> however hear the fuel pump priming. There is no sound from the engine when
>> I hit the starter button.
>>
>> ---David
>>
>> _______________________________________________
>> OntVFR mailing list
>> OntVFR at vfr.on.ca
>> http://vfr.on.ca/mailman/listinfo/ontvfr_vfr.on.ca
>>
> _______________________________________________
> OntVFR mailing list
> OntVFR at vfr.on.ca
> http://vfr.on.ca/mailman/listinfo/ontvfr_vfr.on.ca
>


-- 
When I'm not home, I'm usually here:
http://www.facebook.com/torontoknifesharpening/
http://www.carcontrolschool.com/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://vfr.on.ca/pipermail/ontvfr_vfr.on.ca/attachments/20191115/423106de/attachment-0002.html>


More information about the OntVFR mailing list